Applications non compatibles avec Snow Leopard Mac OS X

Le nouveau système d’exploitation d’Apple a été mis en vente hier et Apple dresse déjà la liste des applications non compatibles avec Snow Leopard sur Mac OS X.
Aperture version 2.1.1 et les plus récentes
AirPort Admin Utility for Graphite and Snow version 4.2.5
Keynote version 2.0.2 et les plus récentes
Director MX 2004 version 10.2
EyeTV version 3.0.0 to 3.1.0
Ratatouille version 1.1
Parallels Desktop version 3.0
VirusBarrier X4 version 10.4.4 et les plus récentes
SPSS 17 version 17.1

Et les logiciels reconnus qui ne fonctionnent pas (encore) :

Norton AntiVirus version 11.0
ioHD Driver version 6.0.3
Silicon Image SiI3132 Drivers version 1.5.16.0
Internet Cleanup 5 version 5.0.4
Application Enhancer version 2.0.1 et les plus récentes
Unsanity
AT&T Laptop Connect Card version 1.0.4, 1.0.5, 1.10.0

Parallels Desktop, version 2.5 et les plus récentes
McAfee VirusScan, version 8.6
launch2net ver, 2.13.0
iWOW plug-in for iTunes version 2.0
Missing Sync for Palm Sony CLIE Driver version 6.0.4
TonePort UX8 Driver version 4.1.0
Source : Apple.com
 
Vous pouvez toujours consulter ce site pour vérifier si vos applications sont coimpatibles avec Snow Leopard.
Les dernières publications
Tuxboard